1

Topic: error loading image

Hello - I'm trying to load a folder of jpg images. It loads them, but then I  get the import error message: "There was an error with image..."
They are all jpgs, RGB, progressive. No layers, no paths ...
I am using Soundslides Plus, and Photoshop CS4 on a MacBook Pro using MacOS 10.5.5.

2

Re: error loading image

I have come accros this problem as well. I solved it by opening the suspect image and rotating it a few times or croping then resaving under a different name. Its a bit of a donkey way of doing it but it does work. I'm sure there are other ways but it worked for me.

3

Re: error loading image

Thanks, I appreciate that, but I am getting the error message on EVERY ONE of the 74 images in the folder. The method you describe is fine for one image, but it seems to me a more logical solution for the batch should be available. Anyway, I had already cropped and toned each image before starting the Soundslides portion of the project. Seems odd to have to do all that again just to "fool" Soundslides into accepting the image.

4

Re: error loading image

I just tried loading the images on my previous version of Soundslides ... and it works fine. So, there seems to be some kind of bug in the latest version. Any thoughts?

5

Re: error loading image

Hi cpfuchs,

Is this with Soundslides Plus 1.9.2? 

If so, can you create a quick test and send me a diagnostic report?

1. Copy your image folder (and optional audio file) to your DESKTOP
2. Launch Soundslides Plus
3. Create a new project on your Desktop
4. Import your images (and optional audio)
5. At the first sign of error, hold down the Control key, and click anywhere on the Soundslides Plus window.  This will display a "right-click" menu.
6. Select the menu item "Diagnostic" from the "right-click" menu.
7. Copy and paste all the text and return the text via email.

Send it to support@soundslides.com and I'll see what's causing the issue.

Thanks
-joe

6

Re: error loading image

Hi Joe -
Well... this is bizarre. I just loaded the images again to run the diagnostic test... and now it seems to be working fine. Very strange, indeed (but good!)

Sorry about all that, maybe my computer just needed to sleep on it.
Christian

7

Re: error loading image

Hi Christian.

No problem.  Let me know if the issue comes up again.

-joe

8

Re: error loading image

It's back!
So I just tried adding a single image to the project discussed above, a duplicate image of one already there, and got the error message. I am sending the diagnostic info to the support email address.
Thanks,
Christian

9

Re: error loading image

Any fixes yet--I am having the exact, but spotty, issue....

10

Re: error loading image

Hi bcphoto.

Christian sent in his test files, but we couldn't find anything wrong. We weren't able to replicate the issue here on our test Macs, so I'm hoping your diagnostic information will provide more information.

Can you create a quick test and send me a diagnostic report?

1. Copy your image folder (and optional audio file) to your DESKTOP
2. Launch Soundslides Plus
3. Create a new project on your Desktop
4. Import your images (and optional audio)
5. At the first sign of error, hold down the Control key, and click anywhere on the Soundslides Plus window.  This will display a "right-click" menu.
6. Select the menu item "Diagnostic" from the "right-click" menu.
7. Copy and paste all the text and return the text via email.

Send it to support@soundslides.com and I'll compare it to what we were seeing back in November.

Thanks
-joe