1

Topic: 1.9 beta Player - Scrubber issue in player

Hi Joe,

me again ... I created a small 1 minute test. Fullscreen option is set.

When I publish and run it (FireFox 3.0 or IE 7 = same behaviour) - Win XP SP2, Flash 9.0.124.0, from local disk, and let it run to the end, I noticed a couple of things :
  - when I let the little show run to the end, and grab the round bullet on the scrollbar and drag it back all the way left, and press play, nothing happens
  - when I then move the mouse over the picture ... the little bullet jumps all over the scrollbar ...
  - sometimes I can get it to play, but with no sound ...

Loading locally or from internet is the same ...

You can see it here : http://www.dbvn.be/publish_to_web/index.html  (hey, just a timing test with some pictures of my grandson, ... :-)

I just tested it on my new Vista Home Laptop (both IE and FF3) ... same problem ...

Kind regards,
Guy

2

Re: 1.9 beta Player - Scrubber issue in player

Addendum : my son Michiel (find him in the series ;-) ... reports the same problem on his 2 computers ...

Kind regards,
Guy

3

Re: 1.9 beta Player - Scrubber issue in player

Wow, great bug finding Guy.  I'm not sure how I missed that, but I'll get it fixed quickly.

The main issue is if you click and drag the scrubber "outside" the player to the far left then release the mouse.  The player then never actually disengages the "down click" ... and thus locks the scrubber to the mouse.

I'll post in this thread when the issue is resolved.  Thanks again for taking the time to report this.

joe

4

Re: 1.9 beta Player - Scrubber issue in player

Hi Joe,

I see it's fixed in the release version of 1.9  (build 802), which I just installed !!

Thanks !
Guy