1

Topic: Fullscreen in embeded shows.

Hi.
On every show I try to embed into blogs or other websites the fullscreen option does not work. I am using the "Soundslide Embed Utility" to generate the code.
Is this a bug in the 1.9 beta release or is this option disabled when embeded?

Best regards from Norway
Tor

2

Re: Fullscreen in embeded shows.

Hi Tor.

The problem is with the embed utility.  The embed code needs an additional parameter in order to use fullscreen.

I'll start fixing it now and post here when the work is complete. 

-joe

3

Re: Fullscreen in embeded shows.

It was a quick fix.  It should work as expected now.

http://www2.soundslides.com/apps/utilities/

Thanks for identifying the bug and posting.

-joe

4

Re: Fullscreen in embeded shows.

Thanks for for the quick reply and fix. Now it works as it should big_smile. Great.

Tor

5

Re: Fullscreen in embeded shows.

Hi.
I´m working on a new website with stuff from my hometown Bergen, Norway. The site is made by using the Joomla backend software.
The problem is that when I embed a slideshow in an article made in Joomla, the fullscreen option does not work.

An example can be seen Here: A summerday around Vaagen

Any idea?

Best regards
Tor

6

Re: Fullscreen in embeded shows.

Hi Tor.

The template on the new site is missing the "allowFullScreen" parameter in the SWF embed.

Here's how it should appear.


<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="650" height="463" id="soundslider">
<param name="movie" value="http://www.seebergen.com/sslide/vaagen/soundslider.swf?size=2&format=xml" />
<param name="quality" value="high" />
<param name="allowFullScreen" value="true" />
<param name="menu" value="false" />
<param name="bgcolor" value="#000000" />
<param name="wmode" value="transparent" />
<embed src="http://www.seebergen.com/sslide/vaagen/soundslider.swf?size=2&format=xml" quality="high" bgcolor="#000000" width="650" height="463" menu="false" allowScriptAccess="sameDomain" allowFullScreen="true" type="application/x-shockwave-flash"></embed>
</object>

That should correct it.

-joe

7

Re: Fullscreen in embeded shows.

As always- exellent support Joe smile.
I´m feeling a little embarrassed now hmm. I´m sure I generated the code after the you added the additional parameter into the code, in order to use fullscreen.
Anyway - I regenerated the code and now it´s working big_smile!

Thanks
-Tor cool