1 (edited by lstelie 2007-08-22 04:49:35)

Topic: SS Plus path problem


I use SS Plus on a Wordpress weblog.

I have no problem publishing one size of slide.
Un til nouw I used a button (a flash one) to open the slide in a popup window because i Like large soundslides and my publishing column is narrow.

I though this morning to use the small/large feature to avoid this, and tried.. but failed.

The problem
have a look at  : http://audioblog.fr

My current (as of august 21 2007) Soundslide is in first place
The direct link is  (for this example): http://audioblog.fr/archives/2007/08/20 … ershot-g9/

Clicking on the Large size button leads to http://audioblog.fr/index.html

The correct URL for the index.html file (large template) is


The large/small feature works perfectly locally so I presume that SoundSlides Plus is fooled by the permalink structure of my site.

My hosting situation

My weblog is hosted on a shared hosting service
I have two domain names pointing on the same hosting
the first one is my family name saint-elie.com
the second is my blog domain name : audioblog.fr
http://audioblog.fr points to www.saint-elie.com

Things I tried :

- Use of the complete real path from my hosted repository (/www/blog....)
- Use of the unix server direct parth (/home/mylogin/www/blog....)
- Use of another url (http://audioblog.fr is a alias of http://www.saint-elie.com/blog)
- change of AllowScriptAccess  from SamdDomain to always

None worked so far

How can I correct this or as an alternative fix (and perhaps a cooler one) is it or will it be possible to define manually as a settings the url for both files/size ?

Added bonus, being able to specifiy the paths manually would allow to open the large size in a popup windown usefull for SS embeded (I did that for my weblog but through a dedicated self made button)



Re: SS Plus path problem

Hi Luc.

Unfortunately this is currently not fixable from your end.  As you noted, the SWF is fooled by the permalink structure of your site.  It is looking for the index.html file as relative to the page rather than the SWF.  This is the Flash player's normal behavior with regard to pathing.

I'll look into the SWF coding today and see if there's a quick workaround.