1

Topic: mouse over "soundslides component"

hi

can anyone help me how to set up the AS so the main "soundslides component" (the main part, where the pictures are displayed) stop to be active on mouse over?

now, when mouse goes over this part, it works like it was a play/pause button. i just want to disable this function so the "soundslides component" stays mouse non-active.

any suggestions?

thanks

juan

2

Re: mouse over "soundslides component"

Hi Juan.

That can be disabled in the slide show itself.  If you open your project in Soundslides, then go to Advanced Parameters (Modify > Advanced parameters), then change the "click_to_play" value to "false".

Now TEST and EXPORT the slide show.  It should now not use the mouseover as play/pause.

Would that work, or do you need a way to override it just in the component?

-joe

3

Re: mouse over "soundslides component"

Thank you Joe. I have already found out smile For some reason, my version of Soundslides have not been showing the "Modify" in menu. Reinstall has fixed it.

I have one more question - see the new topic please.