1

Topic: Custom Size Problem

I'm using SS 193r1068 on a mac running 10.6

When I try to resize the slideshow using Modify/Output Sizes, no text shows up in the dialog boxes, although I do see a cursor. I'm trying to get the slideshow to 1024x683. If I type the numbers into the boxes without seeing the text, I do get a slideshow with what looks like the right width, and the image is the right height, but there is about 330 px of blank space below the image, above the controller. Any way to fix this?

2

Re: Custom Size Problem

From your description, it appears that there is a font conflict on your Mac. The font that is required (which is a standard OS X font) appears to be either missing or corrupt on your computer. This can often happen when upgrading a computer from one version of OS X to another. Often, this issue is easy to correct.

You should be able to correct the problem by re-booting your Mac into what's called "safe mode." This mode resets your font cache, and may permanently correct the font problem.

Following the documentation from Apple - located here: http://support.apple.com/kb/HT1455 - here are the steps.

To start up into Safe Mode (to Safe Boot), do this:

1. Be sure the computer is shut down.
2. Press the power button.
3. Immediately after you hear the startup tone, hold the Shift key. The Shift key should be held as soon as possible after the startup tone but not before.
4. Release the Shift key when you see the gray Apple icon and the progress indicator (looks like a spinning gear).

During startup in Mac OS X v10.4 or later, you will see "Safe Boot" on the login window, which appears even if you normally log in automatically.

5. After the computer starts, launch Soundslides Plus and check whether the issue is resolved.

6.Restart the computer normally.

Jonathan

3

Re: Custom Size Problem

That fixed it! Many thanks.

4

Re: Custom Size Problem

So, problem has re-occurred. Restarted in safe mode, and it worked there. But when I restart back into unsafe mode I had the same problem.

Thanks

5

Re: Custom Size Problem

Also, slideshows created by ss are completely blank. "Headline here" shows up, along with buttons on bottom, but the stage is empty, in fact non-existant, so that headline here appears over play controls. Any advice?

6

Re: Custom Size Problem

Hi Jonathan.

If it worked in Safe Mode, then I suspect the issue is isolated to the fonts in your user profile/folder.

You'll need to open "Font Book" and check the Arial and Times fonts.  In the cases where I've seen this issue before, there are duplicates that conflict with the overall system.

Font Book should be in your /Applications folder.  Can you see if those fonts are duplicated?

As for the blank slide show, I'm not sure if that is related; I suspect it is, especially if the font issue prevented you from entering a custom size. It is likely that the size was set to <blank> and that's why the image is missing.

Let's try to work through the font issue before troubleshooting the missing images.

-joe

7

Re: Custom Size Problem

I disabled a few duplicate fonts and problem persists. However, SS works for another test user I created. So it's this particular user. I'll look around for some fixes - what do you suggest?

8

Re: Custom Size Problem

jonathan_lipkin wrote:

However, SS works for another test user I created. So it's this particular user.

That's a good sign actually. 

In your user folder, look in the "Library" folder. Then look in your "Fonts" folder.  Make a backup of that "Fonts" folder, then empty the "Fonts" folder.

Now log out of that user, and log back into it.

Then launch Soundslides Plus and see if the fonts issue is cleared up.

In most cases, the user Fonts folder is empty, as it is common for all the fonts to be installed at the system level.  However, some of the "migration" tools put duplicates of the fonts in the user folder.  That is what causes the conflicts.

Let me know how it goes.

joe

9

Re: Custom Size Problem

Yup - just tried to re-initialize the software after a clean install of os, and the text didn't show up in the registration box. There were many duplicate fonts in the ~/fonts folder. Clearing them out fixed it fine.

Thanks