1

Topic: Soundslide show gives flash 10 error

Our website uses Soundslides Plus 1063 V 1.9.3 to put up slideshows but just yesterday we noticed a problem the screen is white and it gives an Adobe Flash Player 10 warning of "A script in this movie is causing Adobe Flash Player 10 to run slowly. If it continues to run, your computer may become unresponsive."

Website: http://www.uaf.edu/multimedia/gallery/


Please help!

2

Re: Soundslide show gives flash 10 error

Hi.

I don't see a SWF embedded at that URL (either on page or in the HTML code).  Is there a direct link (or a button I should click) to see the slide show in question?

I should be able to figure this out quickly if I can see the URL that contains the slide show.

joe

3

Re: Soundslide show gives flash 10 error

I found some slide shows here:
http://www.uaf.edu/multimedia/essays/

Has anything changed on your server recently?  Especially related to how XML files are served.  The xml file appears to be delivered in parts (almost looks like streaming) rather than as a standard static download.  It's this piecemeal download that is causing the issue.  I've never run across this before, but I'd love to know if your server admin staff knows what is happening to static xml files on that web server.

The issue seems to only affect xml files. I tried forcing the SWF to use the soundslide.txt file rather than the soundslide.xml file and it works as expected.

http://www.uaf.edu/multimedia/essays/20 … format=txt

The xml format version does not:
http://www.uaf.edu/multimedia/essays/20 … format=xml

If there's not a quick workaround on the server side, you can workaround this by changing the "format=xml" to "format=txt" in your HTML embed code.

-joe

4

Re: Soundslide show gives flash 10 error

I am sorry they made me remove the code just a bit ago.  Here is the new link to see what is happening to it.

http://www.uaf.edu/multimedia/gallery/index-test.html

thank you and again sorry about the confusion

5

Re: Soundslide show gives flash 10 error

Thank you for this information Joe, it will help me relate to the OIT department in charge of the server to see what has changed on it.

6

Re: Soundslide show gives flash 10 error

No problem.  I hope that helps.

In the meantime, you can workaround this issue if you edit the html page slightly.

In your "index-test.html" page, on line 120 and line 124, change this ...

test-slides/soundslider.swf?size=2&format=xml

to this:

test-slides/soundslider.swf?size=2&format=txt

Those two changes will force the swf file to bypass the xml load.

-joe